Fleetco Version 2

Get Version 2 for just $25 to support us

What is new in version 2:

  • Multilanguage
  • Bootstrap responsive theme
  • Customizable columns
  • Hide/view columns
  • Miscellaneous improvements and bug fixes

NB: Fleetco needs mcrypt extension in PHP. The later PHP versions (above 7.0) may not include mcrypt extension by default. Therefore PHP v7.0 or a lower PHP version is recommended.  If you are using XAMPP, please use an older version that has lower PHP version that is v 7.0 or less

Fleetco Version 1 [FREE]

NB: Fleetco needs mcrypt extension in PHP. The later PHP versions (above 7.0) may not include mcrypt extension by default. Therefore PHP v7.0 or a lower PHP version is recommended.  If you are using XAMPP, please use an older version that has lower PHP version that is v 7.0 or less




SSL Certificates